System Under Maintenance

Vodafone CZ service outage

Resolved
Operational
Started 13 days ago Lasted about 6 hours

Affected

Voice Services
CZ Voice Services
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Dear Customers, According to available information, CZ voice service provider Vodafone is currently experiencing an outage of part of its services. Calls from the Dakela system can only be affected if the other end uses the Vodafone network. Such a call may not be connected. If you are a Vodafone customer and are experiencing problems, please contact Vodafone support directly.