Completed
Planned Telephony Maintenance within Network Carrier Data Centre (UK)

Status
Resolved after 15 minutes
Started
9. 3. 2022 at 01:00
Completed
9. 3. 2022 at 16:00
Affects
UK Voice Services
  • Completed
    9. 3. 2022 at 01:15

    Maintenance has completed successfully.

  • Planned
    9. 3. 2022 at 01:00

    Dear Customer,

    We have been informed by the network carrier that on Wednesday 9th March between 02:00 - 04:00 GMT their engineers are applying vendor patch upgrades to their core network on to improve the security and reliability of their cloud infrastructure.

    We have been informed that the maintenance is routine. However, when there is a reboot of the core switch to apply the patch customers may experience intermittent downtime for around 10 minutes. Please contact support should you experience any prolonged issues or anything outside this timeframe.

    Daktela team