Completed
Planned Telephony Maintenance within Network Carrier Data Centre (UK)

Status
Resolved after about 2 hours
Started
3. 3. 2022 at 21:00
Completed
8. 3. 2022 at 16:00
Affects
UK Voice Services
  • Completed
    3. 3. 2022 at 22:55

    Maintenance has completed successfully.

  • Planned
    3. 3. 2022 at 21:00

    Dear Customer,

    We have been informed by the network carrier that on 03 March between 21:00 - 23:00 GMT their engineers will be carrying out maintenance in their Manchester data centre as part of their commitment to improving the overall resilience and efficiency of the private cloud infrastructure.

    We have been informed that this is low risk work to the Telephony platform and as a result of this work we do not anticipate any disruption to voice services with this maintenance. With that being said, should you experience any issues within or around this timeframe, please do contact Daktela Support.

    Daktela team