Completed
Planned maintenance window of our voice Partner at the UK

Status
Resolved after about 1 hour
Started
17. 2. 2022 at 21:00
Completed
18. 2. 2022 at 12:00
Affects
Daktela V6 Cloud-Hosted Solution
  • Completed
    17. 2. 2022 at 22:15

    Maintenance is now in progress.

  • Planned
    17. 2. 2022 at 21:00

    Dear Customer,

    Please be advised that there are emergency maintenance works taking place at our London Central (NLC) data centre on Thursday 17th of February, starting at 22:00pm, and ending on the 17th of February at 22:15pm (~15 minutes).

    Whilst we do not expect this work to effect any of our services, there is a remote possibility of an interruption to service. Please accept our apologies in advance, if this is the case.

    Daktela team