Resolved
Partial outage of services (UK)

Started
30. 12. 2021 at 11:40
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
  • Resolved
    30. 12. 2021 at 14:00

    Our partner has now confirmed the issue is resolved. We are working alongside our partner to ensure that plans are put in place to prevent any further outages from occurring.

  • Monitoring
    30. 12. 2021 at 13:10

    The carrier has now potentially stabilised the Network with outages minimised for the last 30 minutes.

  • Identified
    30. 12. 2021 at 12:54

    Senior network engineers at the carrier are still investigating the root cause.

  • Identified
    30. 12. 2021 at 11:48

    Senior infrastructure technicians of Daktela have discovered a problem on the part of our partner. We are in touch with our partner. Our partner already started to solve the issue. The next update we will get in the next 30 minutes.

  • Investigating
    30. 12. 2021 at 11:40

    We are currently experiencing a partial outage of services. We are investigating the cause.