Resolved
Outage of T-Mobile CZ services

Started
1. 12. 2022 at 07:50
Status
Resolved after about 5 hours

Impact

Degraded performance
Affected
3rd parties services (integrations)
Other 3rd party services
  • Resolved
    1. 12. 2022 at 12:25

    We just resolved the issue!

  • Investigating
    1. 12. 2022 at 07:50

    Dear Customers, According to available information, the CZ voice service provider T-Mobile is currently experiencing an outage of part of its services. Daktela services are not affected in any way. If you are a T-Mobile CZ customer and are experiencing difficulties, please contact T-Mobile support directly.