Scheduled maintenance of our Voice Infrastructure.
Scheduled for 1. 3. 2023 at 22:00 – 2. 3. 2023 at 01:00
Affects
Voice Services
Under maintenance from 10:00 PM to 1:00 AM
HU Voice Services
Under maintenance from 10:00 PM to 1:00 AM
Completed
2. 3. 2023 at 01:00Completed
2. 3. 2023 at 01:00Maintenance has completed successfully
In progress
1. 3. 2023 at 22:00In progress
1. 3. 2023 at 22:00Maintenance is now in progress
Planned
1. 3. 2023 at 22:00Planned
1. 3. 2023 at 22:00Dear customers.
We perform maintenance on our network only for the Hungarian calls at the following times (GMT+2):
From 01.03.2023 - 23:00 to 02.03.2023 - 02:00. Our services may be partially or completely out of service at these intervals.
Thank you, your Daktela team.