Emergency maintenance of Daktela cloud infrastructure
Completed
Scheduled for 31. 10. 2023 at 21:00 – 21:30
Affects
Daktela cloud solution
Under maintenance from 9:00 PM to 9:30 PM
Daktela Cloud-Hosted Solution
Under maintenance from 9:00 PM to 9:30 PM
Voice Services
Under maintenance from 9:00 PM to 9:30 PM
CZ Voice Services
Under maintenance from 9:00 PM to 9:30 PM
SK Voice services
Under maintenance from 9:00 PM to 9:30 PM
UK Voice Services
Under maintenance from 9:00 PM to 9:30 PM
Updates
Completed
31. 10. 2023 at 21:30
Completed
31. 10. 2023 at 21:30
Maintenance has completed successfully
In progress
31. 10. 2023 at 21:00
In progress
31. 10. 2023 at 21:00
Maintenance is now in progress
Planned
31. 10. 2023 at 21:00
Planned
31. 10. 2023 at 21:00
Dear customers.
We would like to inform you that on 31st October 2023, between 22:00 - 22:30 CET, we will perform maintenance on Daktela cloud infrastructure. To avert stability issues with some IPSec connections, we have to perform an urgent core router software update. You might face a short outage of your services for up to 1 minute. If you have any further questions, please get in touch with our support team.