Daktela - Partial outage – Incident details

All systems operational

Partial outage

Resolved
Operational
Started 18 days agoLasted 14 minutes

Affected

Daktela cloud solution

Degraded performance from 1:27 PM to 1:38 PM, Operational from 1:38 PM to 1:41 PM

Daktela Cloud-Hosted Solution

Degraded performance from 1:27 PM to 1:38 PM, Operational from 1:38 PM to 1:41 PM

Voice Services

Degraded performance from 1:27 PM to 1:38 PM, Operational from 1:38 PM to 1:41 PM

CZ Voice Services

Degraded performance from 1:27 PM to 1:38 PM, Operational from 1:38 PM to 1:41 PM

SK Voice services

Degraded performance from 1:27 PM to 1:38 PM, Operational from 1:38 PM to 1:41 PM

UK Voice Services

Degraded performance from 1:27 PM to 1:38 PM, Operational from 1:38 PM to 1:41 PM

Updates
  • Resolved
    Resolved

    All systems are fully operational.

  • Monitoring
    Monitoring

    The issue is resolved. We are monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating a network issue in the Daktela cloud.