Daktela - Partial degradation of connectivity. – Incident details

All systems operational

Partial degradation of connectivity.

Resolved
Operational
Started 16 days agoLasted about 5 hours

Affected

Voice Services

Degraded performance from 6:04 AM to 10:34 AM

UK Voice Services

Degraded performance from 6:04 AM to 10:34 AM

PL Voice Services

Degraded performance from 6:04 AM to 10:34 AM

HU Voice Services

Degraded performance from 6:04 AM to 10:34 AM

RO Voice Services

Degraded performance from 6:04 AM to 10:34 AM

Adria Voice Services

Degraded performance from 6:04 AM to 10:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    All services are UP.

    We are now monitoring situation and investigating issues on main connectivity route.

  • Monitoring
    Monitoring

    We are currently experiencing partial quality degradation of connectivity for global customers.

    Identified issue and switched to other connectivity.