Scheduled maintenance of Daktela Cloud Infrastructure.
Completed
Scheduled for 10. 10. 2024 at 21:00 – 22:00
Affects
Daktela cloud solution
Under maintenance from 9:00 PM to 10:00 PM
Daktela Cloud-Hosted Solution
Under maintenance from 9:00 PM to 10:00 PM
Updates
Completed
10. 10. 2024 at 22:00
Completed
10. 10. 2024 at 22:00
Maintenance has completed successfully
In progress
10. 10. 2024 at 21:00
In progress
10. 10. 2024 at 21:00
Maintenance is now in progress
Planned
10. 10. 2024 at 21:00
Planned
10. 10. 2024 at 21:00
Dear Customers,
We would like to inform you that on 10.10.2024 from 23:00 CET to 11.10.2024 00:00 CET we will perform scheduled maintenance of our cloud infrastructure. This maintenance is required to update the software of the Daktela virtualization platform.
The scheduled work may cause a short temporary unavailability of some services.