Daktela - Hungarian inbound call outage – Incident details

All systems operational

Hungarian inbound call outage

Resolved
Major outage
Started about 14 hours agoLasted about 3 hours

Affected

Voice Services

Major outage from 3:14 PM to 6:35 PM

HU Voice Services

Major outage from 3:14 PM to 6:35 PM

Updates
  • Monitoring
    Monitoring

    Inbound Voice services have been successfully restored.
    We will continuously monitor the situation until our partner completes the full operation of the infrastructure.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently registering a global outage of incoming/outgoing Hungarian calls.

    We have successfully redirected outgoing calls through another service provider.

    The outage occurred in the infrastructure of our partner service provider, which is currently intensively dealing with the restoration of services.

    We do not yet have an estimated time to restore service.

  • Investigating
    Investigating
    We are currently experiencing an outage of voice services. We are looking for more information.