Emergency maintenance of Daktela voice infrastructure
Completed
Scheduled for 19. 1. 2025 at 23:00 – 23:30
Affects
Voice Services
Under maintenance from 11:00 PM to 11:30 PM
CZ Voice Services
Under maintenance from 11:00 PM to 11:30 PM
SK Voice services
Under maintenance from 11:00 PM to 11:30 PM
UK Voice Services
Under maintenance from 11:00 PM to 11:30 PM
PL Voice Services
Under maintenance from 11:00 PM to 11:30 PM
HU Voice Services
Under maintenance from 11:00 PM to 11:30 PM
Updates
Completed
19. 1. 2025 at 23:30
Completed
19. 1. 2025 at 23:30
Maintenance has completed successfully
In progress
19. 1. 2025 at 23:00
In progress
19. 1. 2025 at 23:00
Maintenance is now in progress
Planned
19. 1. 2025 at 23:00
Planned
19. 1. 2025 at 23:00
Dear customers.
We would like to inform you that on 20. 01. 2025, between 00:00 and 00:30 CET, we will perform emergency maintenance on Daktela voice infrastructure.
We need to perform an emergency reboot of our main voice gateway due to an urgent need to modify the system configuration. Established calls may be disconnected and voice services may be interrupted for up to 60 seconds. We apologize for the inconvenience.