Daktela - Partial outgoing HU calls outage – Incident details

All systems operational

Partial outgoing HU calls outage

Resolved
Operational
Started 7 days agoLasted about 2 hours

Affected

Voice Services

Operational from 9:35 AM to 11:45 AM

HU Voice Services

Operational from 9:35 AM to 11:45 AM

Updates
  • Resolved
    Resolved

    Incident was resolved, all services are fully operational.

  • Monitoring
    Monitoring

    The issue seems to be resolved, we are still monitoring the situation.

  • Identified
    Identified

    After the preliminary investigation the problem seems to be on the side of our partner service provider - most probably just mobile numbers are affected.

  • Investigating
    Investigating

    We have registered a partial outage of outgoing Hungarian calls. We are currently investigating with our partner service provider the root cause. We do not yet have an estimated time for restoring of services.