All systems operational

Scheduled maintenance of Daktela cloud Infrastructure.

Completed
Scheduled for 30. 11. 2023 at 21:00 – 22:00

Affects

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Updates
  • Planned
    1. 12. 2023 at 21:00
    Planned
    1. 12. 2023 at 21:00

    Dear Customers.

    We would like to inform you that on 1 December 2023 between 22:00 and 23:00 CET (21:00 - 22:00 GMT) we will be performing maintenance on Daktela cloud infrastructure. In order to ensure a higher level of security and protection of your data, we have decided to upgrade our internal DNS structure, which will improve the stability and reliability of our services.

    This modification to our DNS infrastructure is a key step in ensuring the security of your information and also helps to minimize the risk of potential cyber attacks.

    We do not expect any outage of our services.

    If you have any further questions, please contact our support team.

    Thank you, your Daktela team.

  • Completed
    30. 11. 2023 at 22:00
    Completed
    30. 11. 2023 at 22:00

    Maintenance has completed successfully

  • In progress
    30. 11. 2023 at 21:00
    In progress
    30. 11. 2023 at 21:00

    Maintenance is now in progress

  • Planned
    30. 11. 2023 at 21:00
    Planned
    30. 11. 2023 at 21:00

    Dear Customers,

    We would like to inform you that due to technical reasons we are forced to move the scheduled maintenance from the original date of 1 December 2023 22:00 - 23:00 CET (21:00 - 22:00 GMT) to the new date of 30 November 22:00 - 23:00 CET (21:00 - 22:00 GMT).

    We apologize for the inconvenience.
    Daktela Team