All systems operational

T-Mobile CZ service outage

Resolved
Operational
Started 5 months ago Lasted about 2 hours

Affected

Voice Services
CZ Voice Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Dear Customers, According to available information, CZ voice service provider T-Mobile is currently experiencing an outage of part of its services. Daktela services are not affected by this outage. If you are a T-Mobile customer and are experiencing problems, please contact T-Mobile support directly.