Emergency maintenance of Daktela cloud infrastructure
Completed
Scheduled for 25. 4. 2024 at 20:00 – 21:00
Affects
Daktela cloud solution
Under maintenance from 8:00 PM to 9:00 PM
Daktela Cloud-Hosted Solution
Under maintenance from 8:00 PM to 9:00 PM
Voice Services
Under maintenance from 8:00 PM to 9:00 PM
CZ Voice Services
Under maintenance from 8:00 PM to 9:00 PM
SK Voice services
Under maintenance from 8:00 PM to 9:00 PM
UK Voice Services
Under maintenance from 8:00 PM to 9:00 PM
Updates
Completed
25. 4. 2024 at 21:00
Completed
25. 4. 2024 at 21:00
Maintenance has been successfully completed.
In progress
25. 4. 2024 at 20:00
In progress
25. 4. 2024 at 20:00
Maintenance is now in progress
Planned
25. 4. 2024 at 20:00
Planned
25. 4. 2024 at 20:00
Dear customers.
We would like to inform you that on 25.04.2024, between 22:00 and 23:00 CEST, we will perform maintenance on the Daktela cloud infrastructure. We urgently need to replace a faulty power source in one of our backup core routers. We do not expect any impact on our services. If you have any further questions or if you experience problems for more than 5 minutes at a time during this period, please contact our support team.