Scheduled maintenance of Daktela cloud infrastructure
Completed
Scheduled for 23. 1. 2025 at 22:10 – 23:10
Affects
Daktela cloud solution
Under maintenance from 10:10 PM to 11:10 PM
Daktela Cloud-Hosted Solution
Under maintenance from 10:10 PM to 11:10 PM
Updates
Completed
23. 1. 2025 at 23:10
Completed
23. 1. 2025 at 23:10
Maintenance has completed successfully
In progress
23. 1. 2025 at 22:10
In progress
23. 1. 2025 at 22:10
Maintenance is now in progress
Planned
23. 1. 2025 at 22:10
Planned
23. 1. 2025 at 22:10
Dear Customers,
We would like to inform you that on 23. 01. 2025 from 23:10 CET to 24. 01. 2025 00:10 CET we will perform scheduled maintenance of our cloud infrastructure. This maintenance is required to update the software of the Daktela virtualization platform.
The scheduled work may cause a short temporary unavailability of some services.