Daktela - Outage of the Hungarian voice service – Incident details

All systems operational

Outage of the Hungarian voice service

Resolved
Major outage
Started 4 days agoLasted about 2 hours

Affected

Voice Services

Major outage from 4:08 PM to 5:44 PM

HU Voice Services

Major outage from 4:08 PM to 5:44 PM

Updates
  • Postmortem
    Postmortem

    We have verified that all services are now fully functional.

  • Resolved
    Resolved

    Our provider has confirmed the issue is resolved on their end. All services are now functional. We will continue to monitor the situation.

  • Identified
    Identified

    We have identified an issue with our voice provider. They are now investigating the problem.

  • Investigating
    Investigating

    We are currently experiencing a voice service outage in Hungary. We are investigating the cause.