Daktela - Partial outage of the network connection to the Daktela cloud in Hungary – Incident details

All systems operational

Partial outage of the network connection to the Daktela cloud in Hungary

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Daktela cloud solution

Degraded performance from 9:47 AM to 10:55 AM

Daktela Cloud-Hosted Solution

Degraded performance from 9:47 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    The incident has now been resolved. After monitoring, it was found that the issue was no longer present and that operations had been restored.

  • Monitoring
    Monitoring

    The service provider, Cloudflare, states that the issue has been identified and a fix is being implemented. Most Daktela customers in Hungary should now be able to access their services. We keep monitoring the situation.

  • Identified
    Identified

    We have identified that the issue appears to lie with the network service provider, Cloudflare, and its interconnection with other ISPs. Cloudflare is currently working to find a solution.

  • Investigating
    Investigating

    We are currently experiencing a partial degradation in connectivity quality for our customers in Hungary. Connections may be dropping or timing out.