Daktela - We are currently experiencing partial outage of voice services with our Hungarian operator. – Incident details

All systems operational

We are currently experiencing partial outage of voice services with our Hungarian operator.

Resolved
Partial outage
Started 3 days agoLasted about 1 hour

Affected

Voice Services

Partial outage from 9:10 AM to 9:30 AM, Degraded performance from 9:30 AM to 10:00 AM, Operational from 10:00 AM to 10:10 AM

HU Voice Services

Partial outage from 9:10 AM to 9:30 AM, Degraded performance from 9:30 AM to 10:00 AM, Operational from 10:00 AM to 10:10 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved, and we have confirmed with the customer that voice services are working.

  • Monitoring
    Monitoring

    The provider exceeded the limits and took action to prevent a recurrence of the situation. Calls are currently working as usual, and we are monitoring the situation.

  • Identified
    Identified

    Our provider has identified some limitations on calls originating. They temporarily exceed the limits required for us to restore the connection. Meanwhile, we are searching for the root cause.

  • Investigating
    Investigating

    We experienced a partial outage of voice services. This appears to be connected to a problem that has already been resolved. We are investigating the problem with our provider.