Daktela - We experienced a partial outage of voice services in Hungary – Incident details

All systems operational

We experienced a partial outage of voice services in Hungary

Resolved
Partial outage
Started 3 days agoLasted about 2 hours

Affected

Voice Services

Partial outage from 10:30 AM to 12:14 PM

HU Voice Services

Partial outage from 10:30 AM to 12:14 PM

Updates
  • Resolved
    Resolved

    The resolution has been verified and confirmed. All affected services have been restored and are operating as expected.

  • Monitoring
    Monitoring

    The provider has implemented changes to their infrastructure, and services are expected to be restored. We are currently verifying the resolution.

  • Investigating
    Investigating

    We experienced a partial outage of voice services. We are investigating the problem with our provider.