Daktela - Issues with SMS and social media integration – Incident details

All systems operational

Issues with SMS and social media integration

Resolved
Degraded performance
Started 6 days ago

Affected

SMS

Degraded performance from 9:30 AM to 10:30 AM, Operational from 10:30 AM to 12:00 AM

CZ SMS Services

Degraded performance from 9:30 AM to 10:30 AM, Operational from 10:30 AM to 12:00 AM

PL SMS Services

Degraded performance from 9:30 AM to 10:30 AM, Operational from 10:30 AM to 12:00 AM

RO SMS Services

Degraded performance from 9:30 AM to 10:30 AM, Operational from 10:30 AM to 12:00 AM

Adria SMS Services

Degraded performance from 9:30 AM to 10:30 AM, Operational from 10:30 AM to 12:00 AM

HU SMS services

Degraded performance from 9:30 AM to 10:30 AM, Operational from 10:30 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Dear customers,

    Since 12:00 CEST, we have been experiencing degraded service quality for SMS and social media integration across all regions.

    We are actively investigating the issue and monitoring the situation.

    We apologize for the inconvenience and thank you for your understanding.

    Kind regards,
    The Daktela Team