Daktela - Global call drop – Incident details

All systems operational

Global call drop

Resolved
Major outage
Started 5 days agoLasted about 5 hours

Affected

Daktela cloud solution

Major outage from 6:10 PM to 7:25 PM, Partial outage from 7:25 PM to 11:00 PM

Daktela Cloud-Hosted Solution

Major outage from 6:10 PM to 7:25 PM, Partial outage from 7:25 PM to 11:00 PM

Voice Services

Major outage from 6:10 PM to 7:25 PM, Partial outage from 7:25 PM to 11:00 PM

CZ Voice Services

Major outage from 6:10 PM to 7:25 PM, Partial outage from 7:25 PM to 11:00 PM

SK Voice services

Major outage from 6:10 PM to 7:25 PM, Partial outage from 7:25 PM to 11:00 PM

UK Voice Services

Major outage from 6:10 PM to 7:25 PM, Partial outage from 7:25 PM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have successfully restored all services in cooperation with Cloudflare. The issue was caused by a major global connectivity provider outage that affected Europe and other regions. To ensure stability, we moved our traffic to a backup solution. Some providers that correctly follow routing instructions were already back online earlier. At this time, all services are fully operational, and our team is continuing to monitor the situation closely to ensure everything remains stable.

  • Update
    Update

    Cloudflare has identified an issue affecting a subset of IP address prefixes. The underlying issue has been identified and mitigated, and Cloudflare is working to restore availability to affected advertisements. We are waiting for a further update.

  • Update
    Update

    We have partially restored some connections through backup interconnect and see partial network availability.

  • Identified
    Identified

    We have identified an issue affecting Daktela services originating from the Cloudflare global network. Global connectivity is currently unreachable due to an internal routing problem within Cloudflare’s infrastructure. We are monitoring the situation closely and will provide updates as the situation evolves.

  • Investigating
    Investigating
    We are currently experiencing an outage of voice services. We are looking for more information.