Daktela - Incident affecting voice services in Hungary – Incident details

All systems operational

Incident affecting voice services in Hungary

Resolved
Partial outage
Started about 19 hours agoLasted about 6 hours

Affected

Voice Services

Partial outage from 8:40 AM to 9:26 AM, Operational from 9:26 AM to 2:30 PM

HU Voice Services

Partial outage from 8:40 AM to 9:26 AM, Operational from 9:26 AM to 2:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are continuing to monitor the situation and are awaiting the Root Cause Analysis (RFO) from iTelecom.
    We apologize for the inconvenience and thank you for your understanding.
    Kind regards,

  • Investigating
    Investigating

    Dear customers,
    we experienced an issue with a telecom operator in Hungary affecting voice services for customers in this region.
    Start time: 18/03/2026 09:45 CEST
    Daktela Team