All systems operational

Partial outage of Czechia voice services

Resolved
Degraded performance
Started 11 months ago Lasted about 3 hours

Affected

Voice Services
CZ Voice Services
Updates
  • Resolved
    Resolved

    According to TMobile's information, the issue should be resolved. We are waiting for more detailed information.

  • Monitoring
    Monitoring

    TMobile has confirmed the problem on their end. They are working on fixing the problem.

  • Identified
    Identified

    The problem has been localized. It is a T-Mobile CZ operator outage. We have redirected outgoing traffic to a backup provider. Incoming traffic from the T-Mobile CZ network and MVNO Daktela SIM card may still experience issues with one-way audio and outages.

  • Investigating
    Investigating

    We are currently experiencing one-way audio and drops on calls. We're looking for more information.