All systems operational

Outage of voice services

Resolved
Partial outage
Started 7 months ago Lasted about 2 hours

Affected

Voice Services
SK Voice services
UK Voice Services
PL Voice Services
HU Voice Services
RO Voice Services
Updates
  • Resolved
    Update

    Dear Customers,

    We would like to share the RFO for today's outage of voice services. We apologize for any inconvenience this may have caused. Please refer to the RFO for further details by clicking here.

    If you have any further questions, please contact our support team.

    Thank you, your Daktela team.

  • Resolved
    Resolved

    All services are fully operational.

  • Identified
    Identified

    The cause of the outage is a power failure in one of our data centres.
    A technician has been dispatched to the site and is on his way to resolve the issue.

    We are actively working to resolve the issue. An estimated resolution time will be provided as soon as possible.

  • Investigating
    Investigating

    We are currently experiencing an outage of voice services. We are working hard to determine the cause of the problem.