All systems operational

Short partial outage of voice services

Resolved
Partial outage
Started 7 months ago Lasted 4 minutes

Affected

Voice Services
UK Voice Services
PL Voice Services
HU Voice Services
RO Voice Services
SI Voice Services
Updates
  • Resolved
    Update

    Dear Customers,

    We would like to share the RFO for today's short outage of voice services. We apologize for any inconvenience this may have caused. Please refer to the RFO for further details by clicking here.

    If you have any further questions, please contact our support team.

    Thank you, your Daktela team.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Dear customers,
    We have experienced a brief outage of some of our voice services.
    We apologize for the inconvenience.