If you have any further questions, please contact our support team.
Thank you, your Daktela team.
Resolved
Resolved
All services are fully functional. Details of the incident will follow.
Monitoring
Monitoring
Identified a short-term problem in our infrastructure.All services should be fully operational since approximately 10:30 CET.
Investigating
Investigating
Dear customers,
We are currently experiencing a problem with degraded quality of voice services.
We are currently investigating the cause of this issue and working to resolve it as quickly as possible. We will update you as soon as we have more information.