All systems operational

Global network failure

Resolved
Major outage
Started 3 months ago Lasted about 1 hour

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Updates
  • Resolved
    Update

    Dear Customers,

    We would like to share with you the RFO for this outage. We apologize for any inconvenience this may have caused. Please refer to the RFO for further details by clicking here.

    If you have any further questions, please contact our support team.

    Thank you, your Daktela team.

  • Resolved
    Resolved

    Issue was resolved. We are working on minor issues caused by the outage.

  • Monitoring
    Monitoring

    The global issue was resolved, all services should be working now. We are monitoring situation and analyzing possible issues after the outage.

  • Identified
    Identified

    Global network outage is still in progres. We are intesively working on solution.

    Next information in 30 minutes.

  • Investigating
    Investigating

    We are currently investigating this incident. Next information in 30 minutes