All systems operational

Short partial outage of our cloud services

Resolved
Partial outage
Started 3 months ago Lasted about 2 hours

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Voice Services
SK Voice services
UK Voice Services
PL Voice Services
Updates
  • Resolved
    Resolved

    The problem has been solved and we have located the root cause. We have scheduled emergency maintenance to prevent the root cause of this incident.

  • Identified
    Identified

    Dear customers, We have experienced brief outages in some of our cloud services.
    We apologize for the inconvenience caused.
    The web interface may have been unavailable and the quality of incoming and outgoing voice calls may have been reduced (not all calls were affected). We are looking for more information.