All systems operational

Short partial outage of our cloud services

Resolved
Degraded performance
Started 3 months ago Lasted 1 minute

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Updates
  • Resolved
    Update

    Dear customers,

    The Major Incident Report is available at following link: MIR-2024-02-12

    Daktela Team

  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Dear Customers,

    At 10:21 CET, we experienced a brief (up to 1 minute) outage of some of our cloud services.

    We apologize for the inconvenience caused.

    The web interface may have been unavailable and the quality of incoming and outgoing voice calls may have been reduced (not all calls were affected).