All systems operational

Short outage of Daktela cloud services

Resolved
Partial outage
Started about 1 month ago Lasted 3 minutes

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Voice Services
UK Voice Services
PL Voice Services
HU Voice Services
Updates
  • Resolved
    Update

    Dear Customers,

    We would like to share with you the RFO for this outage. We apologize for any inconvenience this may have caused. Please refer to the RFO for further details by clicking here.

    If you have any further questions, please contact our support team.

    Thank you, your Daktela team.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Dear customers,

    between 12:14 and 12:17 CET we experienced a temporary outage of our cloud services. All services are now up and running and there should be no further occurrences of the problem.