All systems operational

Short-term outages of some instances

Resolved
Operational
Started 26 days ago Lasted 5 days

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Updates
  • Resolved
    Resolved

    Dear Customers,

    We would like to inform you of the reasons for the outage (RFO) related to the recent service interruption.

    We apologize for any inconvenience caused.

    For more information, please visit the RFO link here.

    If you have any questions, please do not hesitate to contact our support team.

    Thank you for your understanding

    Daktela team.

  • Investigating
    Investigating

    Dear customers, we are currently experiencing short-term outages in some instances. Our technical teams are already working to resolve this situation and we expect everything to be working properly again soon. Thank you for your patience and understanding."

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.