Daktela - Partial degradation of call connections – Incident details

All systems operational

Partial degradation of call connections

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Voice Services

Degraded performance from 1:05 PM to 1:35 PM, Operational from 1:05 PM to 1:35 PM, Degraded performance from 1:35 PM to 2:15 PM, Operational from 1:35 PM to 2:30 PM

UK Voice Services

Operational from 1:05 PM to 2:30 PM

PL Voice Services

Operational from 1:05 PM to 2:30 PM

HU Voice Services

Degraded performance from 1:05 PM to 2:15 PM, Operational from 2:15 PM to 2:30 PM

RO Voice Services

Operational from 1:05 PM to 2:30 PM

Adria Voice Services

Operational from 1:05 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The upstream carrier has identified the issue on their end. It appears that the problem was with the interconnection to one of the mobile network providers.

  • Identified
    Identified

    We have compiled examples reported by our customers. We identified the issue with the upstream carrier and reported it to them.

  • Investigating
    Investigating

    We are currently experiencing partial degradation in the quality of the connection for our customers in Hungary. Some calls may take longer to connect, or may fail to connect altogether.