Daktela - Partial degradation of call connections – Incident details

All systems operational

Partial degradation of call connections

Resolved
Degraded performance
Started about 22 hours agoLasted about 2 hours

Affected

Voice Services

Degraded performance from 7:59 AM to 9:15 AM, Operational from 9:15 AM to 9:30 AM

HU Voice Services

Degraded performance from 7:59 AM to 9:15 AM, Operational from 9:15 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    The upstream voice carrier resolved this incident by applying a permanent fix to their Call Manager for originating outbound calls.

  • Update
    Update

    The upstream carrier has fixed the issue and is currently monitoring the results.

  • Monitoring
    Monitoring

    We are engaged with the upstream carrier to fix this incident.

  • Identified
    Identified

    We have compiled examples reported by our customers. We identified the issue with the upstream carrier and reported it to them.

  • Investigating
    Investigating

    We are currently experiencing partial degradation in the quality of the connection for our customers in Hungary. Some calls may take longer to connect, or may fail to connect altogether.