Other 3rd party services Experiencing Degraded Performance

Resolved
Partial outage of voice services

Started
6. 4. 2023 at 09:15
Status
Resolved after 5 days

Impact

Operational
Affected
Voice Services
CZ Voice Services
  • Resolved

    This incident has been resolved.

  • Monitoring

    Our providers have informed us that the problem has been fixed.
    This was confirmed by our testing.
    We are currently monitoring the situation.

  • Resolved

    The incident is resolved. Currently, we don´t register any issues.

  • Identified

    We have rerouted calls on our network and reported the situation to our telephone service providers. We are currently still investigating the situation.
    We would like to assure you that we are doing our best to resolve this matter as quickly and efficiently as possible. Thank you for your understanding and patience.

  • Investigating

    There is currently a one-way audibility of voice calls. Daktela web interface is not affected. We are finding out more information.