Other 3rd party services Experiencing Degraded Performance

Resolved
We are currently experiencing slightly degraded sound quality for some incoming calls.

Started
6. 4. 2023 at 12:13
Status
Resolved after about 10 hours

Impact

Degraded performance
Affected
Voice Services
CZ Voice Services
  • Resolved

    According to our partner, the functionality of all services is fully restored.

  • Identified

    Our partner has confirmed a problem on the inter-operator link outside the Daktela network.
    We are working to eliminate the problem, but unfortunately we do not have a specific date for the solution. We will update you as soon as we know new information.

  • Investigating

    We are currently investigating this incident.