Daktela - We are recording a partial deterioration of voice services from the Polish operator – Incident details

All systems operational

We are recording a partial deterioration of voice services from the Polish operator

Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours

Affected

Voice Services

Degraded performance from 10:45 AM to 2:30 PM

PL Voice Services

Degraded performance from 10:45 AM to 2:30 PM

Updates
  • Resolved
    Resolved

    After more than an hour and a half of active monitoring with no further problems. We consider the incident resolved. Call quality for our Polish voice services is back to standard levels.

  • Monitoring
    Monitoring

    We are currently monitoring the situation, which seems to be stable since 2:30 PM CEST. We are waiting for the response of our voice partner.

  • Identified
    Identified

    We experienced a partial degradation of voice call quality (less than 10% packet loss, not all calls). Based on the identification of the problem, it occurs in the local ISP Poland peering.

  • Investigating
    Investigating

    We experienced a partial degradation of voice call quality (less than 10% packet loss, not all calls). Based on the identification of the problem, it occurs in the local ISP Poland peering.