Other 3rd party services Experiencing Degraded Performance

Resolved
Partial outage and possible degradation of Hungarian voice services

Started
23. 5. 2023 at 09:46
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Voice Services
HU Voice Services
  • Resolved

    Dear customers,

    The situation is resolved. You can find the Major Incident Report regarding the incident on May 23, 2023, at the following link.

    Daktela Team.

  • Monitoring

    Hungarian voice service has been restored. We are still in contact with our partner and continue to monitor the situation.

  • Identified

    We have identified an issue with our partner in Hungary. Our voice engineer opened a ticket with our Hungarian voice partner.

  • Investigating

    We have experienced a short outage of Hungarian voice services.