Other 3rd party services Experiencing Degraded Performance

Resolved
T-Mobile CZ service outage

Started
14. 6. 2023 at 14:43
Status
Resolved after about 21 hours

Impact

Partial outage
Affected
SMS
CZ SMS Services
  • Resolved

    All SMS services are fully functional now.
    We're waiting for a statement from T-Mobile.

  • Monitoring

    We have resolved this issue with a workaround. SMS services should be restored. We're waiting for a statement from T-Mobile.

  • Identified

    Dear Customers, According to available information, CZ SMS service provider T-Mobile is currently experiencing an outage of part of its SMS services.