Other 3rd party services Experiencing Degraded Performance

Resolved
Isolated problems with voice services.

Started
26. 6. 2023 at 07:25
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
Voice Services
CZ Voice Services
UK Voice Services
International Voice Services
PL Voice Services
SK Voice services
RO Voice Services
  • Resolved

    This incident has been resolved.

  • Monitoring

    The problem is no longer occurring and we continue to monitor the situation.

  • Investigating

    Dear Customers,
    We are currently experiencing behaviour on some instances that may negatively affect the quality of voice services.
    We are working hard to analyse and resolve the issue as soon as possible.
    We apologize for the complications.
    Daktela Team