Other 3rd party services Experiencing Degraded Performance

Resolved
Partial outage of voice services

Started
24. 6. 2023 at 22:05
Status
Resolved after less than a minute

Impact

Operational
Affected
Voice Services
CZ Voice Services
UK Voice Services
International Voice Services
PL Voice Services
HU Voice Services
SK Voice services
RO Voice Services
SI Voice Services
  • Resolved

    Dear Customers,
    The incident report for the incident of 25.6.2023 is available at the following link Incident report

    Team Daktela.