Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
Other 3rd party services Experiencing Degraded Performance
Show current status
Subscribe
Email
Webhook
Restrictions on certain CZ calls by a third-party operator
Started
18. 9. 2023 at 10:00
Status
Monitoring
Impact
Degraded performance
Affected
3rd parties services (integrations)
Other 3rd party services
Monitoring
18. 9. 2023 at 10:00
Monitoring
18. 9. 2023 at 10:00
The problem affects only a minority of CZ calls.