All systems operational

Partial unavailability of calls to the CZ T-Mobile mobile network.

Resolved
Degraded performance
Started about 1 month ago Lasted about 1 hour

Affected

Voice Services
CZ Voice Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Dear customers, according to available information, there are problems with outgoing calls to the CZ T-Mobile mobile network. We are solving the problem with the parent telco operator. Daktel services are not affected by this outage. If you are a T-Mobile customer and are experiencing problems, please contact T-Mobile support directly.