All systems operational

Partial outage of Daktela cloud solution

Resolved
Partial outage
Started 7 months ago Lasted 40 minutes

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Updates
  • Resolved
    Resolved

    Dear Customers,

    We would like to inform you about a partial failure of one of our backbone routers during routine maintenance. This could have affected your cloud instance and resulted in an inability to use our services. Our Core Infrastructure team has resolved the issue as quickly as possible and identified the root cause. We apologize for any inconvenience this may have caused. Please refer to the RFO for further details by clicking here..

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Dear Customers,

    We would like to inform you about a partial failure of one of our backbone routers during routine maintenance. This could have affected your cloud instance and resulted in an inability to use our services. Our Core Infrastructure team has resolved the issue as quickly as possible and identified the root cause. We apologize for any inconvenience this may have caused. Please refer to the RFO for further details by clicking here..