All systems operational

Partial outage of Daktela cloud services

Resolved
Partial outage
Started 7 months ago Lasted about 2 hours

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Voice Services
SK Voice services
UK Voice Services
PL Voice Services
Updates
  • Resolved
    Update

    Dear Customers,

    We would like to share with you the RFO for today's partial outage. We apologize for any inconvenience this may have caused. Please refer to the RFO for further details by clicking here.

    If you have any further questions, please contact our support team.

    Thank you, your Daktela team.

  • Resolved
    Resolved

    Our technicians fixed the problem with our core switch. Currently, all the services should be restored. But we are continuing to monitor the situation closely.

  • Identified
    Update

    Our core infrastructure team has identified a problem with one of our core switches. Our technicians are currently working online and on-site to resolve the issue ASAP. Voice services have been renewed, but only some calls may have degraded performance with packet loss under 5%. Some of Daktela's instances are still unavailable. We are expecting the resolution of the problem in about 2 hours.

  • Identified
    Identified

    Our core infrastructure team has identified a problem with one of our core switches. Our technicians are currently working to resolve the issue ASAP. Voice services have been renewed, but only some calls may have degraded performance with packet loss under 5%. Some of Daktela's instances are still unavailable.

  • Investigating
    Investigating

    Currently, our cloud services are partially unavailable. The web interface may be unavailable and the quality of incoming and outgoing voice calls may be degraded (not all calls are affected). We are investigating more information.