All systems operational

Suspected Issue: Cloudflare System

Resolved
Degraded performance
Started about 1 month ago Lasted about 1 hour

Affected

Daktela cloud solution
Daktela V6 Cloud-Hosted Solution
Updates
  • Resolved
    Resolved

    Dear customers,

    the issue stopped appearing at around 11:30 and has not occurred since. The most likely cause has been identified in the global network peering infrastructure and we'll be working with our supplier on further analysis and additional steps to be taken to mitigate further occurrence.

    Thank you for your patience

  • Monitoring
    Monitoring

    Dear customers,

    the issue has stopped occurring before 11:30 CET. Based on the debug info we have collected and provided to the global peering network, it appears to have been an international peering failure in the global internet. We'll continue in analyzing the collected data to come up with following steps in order to prevent future occurrence.

    Thank you for your patience

  • Identified
    Identified

    Dear customers,

    we're in contact with our global network provider (CloudFlare) to identify and resolve the issues. The impact is currently in the form of short outages lasting usually 5-10 minutes for various locations. The suspected cause is in the global network internet peering system and might be of greater nature. We'll post new updates once they are available.

    Thank you for your patience

  • Investigating
    Investigating

    Dear Customers, According to available information, one of our interconnection partners is having network routing issues. This outage does not affect Daktela's systems themselves. Those affected may experience reduced service availability.