Daktela - Partial outage of services – Incident details

All systems operational

Partial outage of services

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Daktela cloud solution

Partial outage from 11:24 AM to 11:41 AM, Operational from 11:41 AM to 12:55 PM

Daktela Cloud-Hosted Solution

Partial outage from 11:24 AM to 11:41 AM, Operational from 11:41 AM to 12:55 PM

Voice Services

Operational from 11:24 AM to 11:34 AM, Partial outage from 11:34 AM to 11:41 AM, Operational from 11:41 AM to 12:55 PM

CZ Voice Services

Operational from 11:24 AM to 11:34 AM, Partial outage from 11:34 AM to 11:41 AM, Operational from 11:41 AM to 12:55 PM

SK Voice services

Operational from 11:24 AM to 11:34 AM, Partial outage from 11:34 AM to 11:41 AM, Operational from 11:41 AM to 12:55 PM

UK Voice Services

Operational from 11:24 AM to 11:34 AM, Partial outage from 11:34 AM to 11:41 AM, Operational from 11:41 AM to 12:55 PM

Updates
  • Resolved
    Resolved

    After monitoring the issue is resolved.

  • Monitoring
    Monitoring

    The issue is fixed. We are monitoring the situation.

  • Identified
    Identified

    Our team is fixing the issue. The permanent solution and restoration of all services are estimated to be done within 30 minutes.

  • Investigating
    Investigating

    We are currently experiencing a partial outage of the Daktela network.

    We are investigating the issue and working on the solution.