Daktela - Outgoing FB/IG messages doesn't work – Incident details

All systems operational

Outgoing FB/IG messages doesn't work

Resolved
Partial outage
Started about 2 months agoLasted 2 days

Affected

3rd parties services (integrations)

Operational from 1:35 PM to 9:53 AM

Facebook Messenger

Operational from 1:35 PM to 9:53 AM

Instagram

Operational from 1:35 PM to 9:53 AM

Updates
  • Update
    Update

    Dear customers, here you can findthe major incident report

  • Resolved
    Resolved

    The Incident is now resolved, and all delayed messages were sent to customers from Facebook. If you post new articles to your Facebook wall in the last two days, they need to be edited for customer visibility.

  • Update
    Update

    We are still working intensively with Meta to fix the problem on their side. ETC, maximum 24 hours.

  • Identified
    Identified

    Dear Customer,
    we regret to inform you that outgoing Facebook/Instagram messages are currently not functioning from the Daktela system. The error was reported today at 2 PM and is manifested in such a way that incoming messages from Facebook pages are visible in Daktela, however, when you create an outgoing message to a user/customer, it will not reach their Messenger.
    The administration of messages directly on the Facebook website is still functional.
    The error was caused by Meta switching our applications to development mode. We have contacted Meta to switch it back to production mode.